Requires iOS 8.0 or later. Compatible with iPhone, iPad and iPod Touch.

Did this answer your question?