Requires Android 4.4 (KitKat) or later.

Did this answer your question?